How to install a more recent postfix on centos 6

It is quite simple to install a more recent postfix version on centos 6.

Just do:

Then do a regular yum update.